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OmniRim > OmniCare Support > Knowledge Base
KB Article #:  81
Version:  
ALL VERSIONS
Category:  Reports
Keywords:    
custom, report, error
Issue:    
Error when running a report: "An Error has occurred on the server in attempting to access the data source - the table " could not be found.
Description:    
Cause:    
The settings in the report may not be configured properly.
Solution:    
Open the report in Crystal and check the settings under the tab Database -> Set Datasource Location
1) In the main datasource Properties – Use DSN Default Properties: should be True
2) Under each table the Overridden Qualified Table Name: should be the same as the Table Name
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