OmniRim > OmniCare Support > Knowledge Base
KB Article #:  48
Version:  
ALL VERSIONS
Category:  Import
Keywords:    
Import, IE, security,error on page
Issue:    
Import fails with "Error on page"
Description:    
After setting all import file settings correctly, the import fails with "Error on page" on the status bar.
Cause:    
The Internet Explorer security settings are preventing the import functionality from working.
Solution:    
To fix this you need to change your browser's security settings.
To do this:
1) Check the bottom right hand corner of your status bar while you are in the OmniRIM application. It will say either "Local Intranet" or "Internet". Remember this for a later step.
2) On the menu bar, click "Tools".
3) Click the "Internet Options..." menu choice.
4) Click the "Security" tab.
NOTE: this tab may not be available if your network administrators have locked it. Please see your network administrator if this is not visible.
5) Select the icon equaling the value in your status bar you saw in step 1.
6) Select the "Custom Level" button.
7) Find the section of settings called "ActiveX controls and plug-ins" (usually at very top or second from top)
8) Change all the following settings to "Enable":
Download signed ActiveX controls
Download unsigned ActiveX controls
Initialize and script ActiveX controls not marked as safe
Run ActiveX controls and plug-ins
Script ActiveX controls marked safe for scripting
9) Click OK two times to exit internet options.
You should now be able to import without error, try the import again.
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