OmniRim > OmniCare Support > Knowledge Base
KB Article #:  47
Version:  
ALL VERSIONS
Category:  Functionality
Keywords:    
system, unable, create, hits table, user, error
Issue:    
Why do I get "The system is unable to create a hits table for this user. Do you still wish to continue?" error?
Description:    
Why do I get "The system is unable to create a hits table for this user. Do you still wish to continue?" error?
Cause:    
You will get this message for one of two reasons:
a) You logged out improperly the last time you used the application.
OR
b) Someone else may be logged on using the same user ID. Every user should have a unique user ID in the system to use the application.
Solution:    
You should click on the "Exit" caption on the navigation bar to exit properly.
NOTE: If someone is using your user ID at the same time, you will lose search results because your search results are tied to the ID you log in with.
If you know no one else is using your ID, it is safe to click the "OK" button to finish logging in.
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